Attention all Kodi add-on developers: As of the upcoming Kodi v18 we will require Python 2 & 3 compatibility. For v19 it will be Python 3 only!! The following article will help you to get ready https://kodi.tv/article/attention-addon-developers-migration-python-3 …pic.twitter.com/hTzB4VMrMk

Attention all Kodi add-on developers: As of the upcoming Kodi v18 we will require Python 2 & 3 compatibility. For v19 it will be Python 3 only!! The following article will help you to get ready https://kodi.tv/article/attention-addon-developers-migration-python-3 …