Service announcement: Users that are running Ubuntu 16.04 LTS are really encouraged to upgrade to 18.04 LTS. The reason is Python cryptography module is outdated in 16.04pic.twitter.com/NL4o72FEC7

Service announcement:
Users that are running Ubuntu 16.04 LTS are really encouraged to upgrade to 18.04 LTS. The reason is Python cryptography module is outdated in 16.04